收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    梅峰路
  •    6号
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Cisco IOS TCL解释器权限许可和访问控制漏洞(CNNVD-201506-250)

漏洞信息

漏洞名称:Cisco IOS TCL解释器权限许可和访问控制漏洞

紧急程度: 中危                   漏洞类型:权限许可和访问控制

发布日期:2015-06-15                更新日期:2015-06-18

攻击路径: 本地

详细介绍 

  Cisco IOS是美国思科(Cisco)公司为其网络设备开发的操作系统。

Cisco IOS 15.2版本的TCL解释器中存在安全漏洞,该漏洞源于程序没有正确维持‘vty’状态。本地攻击者可通过在TCL脚本执行后立即开启会话利用该漏洞获取权限。

 

公告与补丁

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: 
  https://tools.cisco.com/bugsearch/bug/CSCuq24202