收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Cisco IOS XE Software权限提升漏洞(CVE-2017-12226)

受影响系统:

    Cisco IOS XE 3.7.5E
    Cisco IOS XE 3.7.4E
    Cisco IOS XE 3.7.3E
    Cisco IOS XE 3.7.2E
    Cisco IOS XE 3.7.1E
    Cisco IOS XE 3.7.0E

描述:CVE(CAN) ID: CVE-2017-12226

Cisco IOS是多数思科系统路由器和网络交换机上使用的互联网络操作系统。

Cisco IOS XE Software for Cisco 5760 Wireless LAN Controllers, Cisco Catalyst 4500E Supervisor Engine 8-E (Wireless) Switches, Cisco New Generation Wireless Controllers (NGWC) 3850的基于web的无线控制器GUI存在安全漏洞,可使经身份验证的远程攻击者在受影响设备上提升权限。此漏洞源于若GUI连接状态或协议更改,HTTP请求不完整的输入验证。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170927-ngwc
*>

建议:厂商补丁:

Cisco
-----
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://tools.cisco.com/security/center/publicationListing.x#~CiscoSecurityResponse