收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Rockwell Automation MicroLogix 1400 Controllers栈缓冲区溢出漏洞(CVE-2017-16740)

受影响系统:
Rockwell Automation Allen-Bradley MicroLogix 1400
描述:
BUGTRAQ  ID: 102474
CVE(CAN) ID: CVE-2017-16740

MicroLogix是工业自动化领域广泛使用的系列小型可编程控制器。

Rockwell Automation Allen-Bradley MicroLogix 1400 Controllers在实现上存在缓冲区溢出漏洞,成功利用后可使攻击者远程执行任意代码。

<*来源:Thiago Alves
  *>

建议:
厂商补丁:

Rockwell Automation
-------------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.rockwellautomation.com/
https://ics-cert.us-cert.gov/advisories/ICSA-18-009-01