收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Apache Geode远程代码执行漏洞(CVE-2017-9795)

受影响系统:
Apache Group Geode < 1.3.0
描述:
BUGTRAQ  ID: 102488
CVE(CAN) ID: CVE-2017-9795

Geode 是一个数据管理平台,提供实时的、一致的、贯穿整个云架构地访问数据关键型应用。

Geode v1.3.0之前版本在安全模式中运行时,具有Geode群集某个区域读权限的用户,可执行OQL查询,在未授权区域访问对象,可能调用方法,远程执行代码。

<*来源:Dan Smith
  *>

建议:
厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.apache.org/
https://lists.apache.org/thread.html/0fc5ea3c1ea06fe7058a0ab56d593914b05f728a6c93c5a6755956c7@%3Cuser.geode.apache.org%3E