收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Microsoft Windows Hyper-V远程代码执行漏洞(CVE-2018-0959)

受影响系统:

    Microsoft Windows Server 2016
    Microsoft Windows Server 2012
    Microsoft Windows Server 2008
    Microsoft Windows RT 8.1
    Microsoft Windows 8.1
    Microsoft Windows 7
    Microsoft Windows 10

描述:CVE(CAN) ID: CVE-2018-0959

Microsoft Windows是流行的计算机操作系统。

当主机服务器上的 Windows Hyper-V 无法正确验证来宾操作系统上经身份验证的用户的输入时,存在远程执行代码漏洞。若要利用此漏洞,攻击者可以在来宾操作系统上运行经特殊设计的可使 Hyper-V 主机操作系统执行任意代码的应用程序。成功利用此漏洞的攻击者可以在主机操作系统上执行任意代码。

<*来源:Microsoft
 
 
  链接:https://portal.msrc.microsoft.com/zh-CN/security-guidance
*>

建议:厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(May 2018 Security Updates)以及相应补丁:
May 2018 Security Updates:May 2018 Security Updates
链接:https://portal.msrc.microsoft.com/zh-CN/security-guidance