收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Microsoft Edge脚本引擎远程内存破坏漏洞(CVE-2018-0951)

受影响系统:

    Microsoft Edge

描述:CVE(CAN) ID: CVE-2018-0951

Chakra是微软Microsof Edge浏览器使用的JavaScript引擎。

Microsoft Edge中脚本引擎处理内存中对象的方式中存在远程执行代码漏洞。该漏洞可使攻击者在当前用户的上下文中执行任意代码,损坏内存。成功利用该漏洞的攻击者可以获得与当前用户相同的用户权限。

<*来源:Microsoft
 
  链接:https://portal.msrc.microsoft.com/zh-CN/security-guidance
*>

建议:厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(May 2018 Security Updates)以及相应补丁:
May 2018 Security Updates:May 2018 Security Updates
链接:https://portal.msrc.microsoft.com/zh-CN/security-guidance